Search Dashboard - Data not displaying (Scheduling of Activities / Non-Protocol Document Breakdown)

Incident Report for Teckro

Resolved

The temporary mitigation has been successfully implemented. We have confirmed that the mitigation was successful and dashboards are displaying information correctly. No data was lost or damaged during the incident. We will continue to monitor the service and provide a further update once observation is complete.
Posted Aug 11, 2026 - 16:47 UTC

Monitoring

The temporary mitigation has been successfully implemented. We are actively monitoring the service to ensure stability and will provide a further update once observation is complete.
Posted Aug 11, 2026 - 16:42 UTC

Identified

We have identified a temporary mitigation and are implementing it. We expect it to be in place by the morning of 12 August (UTC). We will provide a further update once completed.
Posted Aug 11, 2026 - 14:56 UTC

Update

We are continuing to investigate this issue and are actively working to restore the service as soon as possible. We will provide further updates as more information becomes available.
Posted Aug 11, 2026 - 11:45 UTC

Update

We are continuing to investigate this issue. Our team is actively working through possible causes and testing potential fixes. We will provide a further update as soon as we have more information.
Posted Aug 10, 2026 - 13:59 UTC

Update

We are continuing to investigate this issue.
Posted Aug 10, 2026 - 12:07 UTC

Investigating

We are currently investigating an issue where data is not displaying in the Scheduling of Activities and Non-Protocol Document Breakdown views on the Search Dashboard. No other areas of the platform are impacted. We will provide updates as we learn more.
Posted Aug 10, 2026 - 11:53 UTC
This incident affected: Oversight.